Bug #1737

RepeaterBook data loads wrong Offset?

Added by Eric Vettling about 3 years ago. Updated about 3 years ago.

Status:New Start date:07/04/2014
Priority:High Due date:
Assignee:- % Done:

0%

Category:-
Target version:0.4.1
Chirp Version:0.4.0 Platform:Windows
Model affected:Baofeng UV-5R

Description

It worked fine at first, then when i was building a new Frequency list, all of a sudden the downloaded offset data from RepeaterBook site were all wrong! Examp: For a 2 meter Frequency it should be a offset of 0.600000, instead i get a offset of 144.770000 on all of the downloaded 2 meter frequency's. On downloaded 70 meter i should get a offset of 5.000000, instead i get all kinds of different offset numbers. Examp: 449.725000 and 447.900000 Please help!! Thanks!

Screen Shot 2014-07-11 at 9.50.03 PM.png (27.5 kB) Pavel Kirkovsky, 07/11/2014 09:51 pm

History

Updated by Pavel Kirkovsky about 3 years ago

I am also seeing strange data from RepeaterBook. Most stations show an offset frequency of zero, even though offset type is "+". Some stations show strange offsets instead, such as 300kHz.
Clicking on the "Duplex" field and selecting the same offset that's shown updates the offset frequency to the correct one.
There are also duplicate "(None)" items in the offset dropdown menu.

Using chirp daily-20140708

Updated by Ray Cielencki about 3 years ago

I noticed this too and contacted RepeaterBook about the offset issue. As of Aug 4, it should be fixed.

Also available in: Atom PDF