Bug #1739

60 meter channel wrong

Added by Steve Lenaghan about 3 years ago. Updated about 3 years ago.

Status:Closed Start date:07/05/2014
Priority:Normal Due date:
Assignee:Jim Unroe % Done:

100%

Category:-
Target version:0.4.1
Chirp Version:daily Platform:All
Model affected:(All models)

Description

Channel 2 is a 3 MHz frequency

Associated revisions

Revision 2228:fa902fc78810
Added by Jim Unroe about 3 years ago

[Stock Config] 60 Meter Channel Wrong

Channel 2 in the "US 60 meter channels(Dial)" Stock Config is incorrect

related to #1739

History

Updated by Jim Unroe about 3 years ago

Steve,

Would you care to supply some information? CHIRP supports many different brands and models of radios with a wide variety of features. Otherwise we would have to guess which one you are having a problem with.

Would you also supply a .img file saved from CHIRP while this problem is present and explain exactly what the problem is?

Jim KC9HI

Updated by Jim Unroe about 3 years ago

Steve,

OK. Now I see. You are talking about the "Open stock config" -> "US 60 meter channels(Dial)". Thanks for point this out.

I presume that 3.346500 should be 5.346500, right?

Jim KC9HI

Updated by Steve Lenaghan about 3 years ago

Yes

Steve VE6VS/5

Updated by Jim Unroe about 3 years ago

  • Status changed from New to In Progress
  • Assignee set to Jim Unroe
  • Target version set to 0.4.1
  • Chirp Version changed from 0.4.0 to daily
  • Platform changed from Windows to All

I'll submit a patch in the next day or so. Thanks again for pointing out the error.

Jim KC9HI

Updated by Jim Unroe about 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Steve,
A patch has been submitted and should be available in the next daily build.
Jim KC9HI

Updated by Jim Unroe about 3 years ago

  • Status changed from Resolved to Closed

Patch is now included in current daily build

Also available in: Atom PDF