Bug #1853

Baofeng GT-3 MK-2 chanel reading problem

Added by Joshua Sturmvogel over 3 years ago. Updated over 3 years ago.

Status:Resolved Start date:08/20/2014
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:0.4.1
Chirp Version:daily Platform:Windows
Model affected:GT3 MK2

Description

Hi. i try all solution in Bug #1751, but no result. version in my station bfs297. after press "read station" i see window with message "Radio did not respond" i'll trying to connect to physhical com port and to emulators based on ftdi and pl2303. please help

Sorry for my bad english

History

Updated by Jim Unroe over 3 years ago

  • Status changed from New to Feedback

Joshua,

This issue is not similar to #1751. In #1751 the computer was communicating with the radio. In your case it is not. To test this, leave the programming cable completely unplugged from the radio and attempt a download. The result will be the same "Radio did not respond" error.

In your case, the plug on the programming cable is not being fully engaged with the socket in the radio. The design of the case around the socket of the GT-3 radio series is such that it makes it more difficult to get the plug fully inserted in order to make proper connection. You may have to try trimming of the plug's shell in order to be able to get the plug to be inserted fully into the radio. No programming software will work with your radio until the plug is fully inserted into the socket.

Tips for how to deal with this issue are on the Radio did Not Respond section of the Miklor.com website's Common Error Messages FAQ page.

Jim KC9HI

Updated by Joshua Sturmvogel over 3 years ago

Thanks. problem is solved )

Updated by Jim Unroe over 3 years ago

  • Status changed from Feedback to Resolved

Thanks for letting us know.
Jim

Also available in: Atom PDF