Bug #1871

Beep Enable on UVb5 has inverted logic

Added by Nik Martin about 3 years ago. Updated about 3 years ago.

Status:Rejected Start date:08/24/2014
Priority:Normal Due date:
Assignee:Nik Martin % Done:

0%

Category:-
Target version:0.5.0
Chirp Version:0.4.0 Platform:All
Model affected:Pofung/Baofeng UBB5

Description

Thge Beep Enabled check box when checked disables beeps - this seems backwards -

History

Updated by Nik Martin about 3 years ago

Well, I pulled the source and attempted to fix, and it looks fixed on the dev branch, so this can be closed

Updated by Nik Martin about 3 years ago

Also, a duplicate of #1323

Updated by Jim Unroe about 3 years ago

  • Status changed from New to Rejected

This issue was addressed in bug #1381.

Also available in: Atom PDF