Bug #2015

Wouxun KG-UV8D Settings tab blank

Added by Srini Sankaran about 3 years ago. Updated almost 2 years ago.

Status:Resolved Start date:10/31/2014
Priority:Normal Due date:
Assignee:Ron Wellsted % Done:

10%

Category:-
Target version:0.5.0
Chirp Version:daily Platform:All
Model affected:Wouxun KG-UV8D

Description

I'm not sure if I should file a report for this or not because this model is just under development. Perhaps it has not been implemented yet. But I'll file a report, just in case it is a bug.

After I do a "Radio->Download from Radio", although the screen shows a "Settings" tab, I see no content on the right hand side. Screenshot and debug.log attached.

debug.log (10.9 kB) Srini Sankaran, 10/31/2014 03:53 pm

chirp-screen-1.tiff (320.9 kB) Srini Sankaran, 10/31/2014 03:53 pm

History

Updated by Srini Sankaran about 3 years ago

11/13/2014
I notice the same behavior with chirp-daily-20141112.app.zip.

Updated by Ron Wellsted almost 3 years ago

  • Status changed from New to In Progress
  • Assignee set to Ron Wellsted
  • Target version set to 0.5.0
  • % Done changed from 0 to 10
  • Platform changed from MacOS to All

This section is still being implemented. What has been done is currently read only.

Updated by Srini Sankaran almost 3 years ago

Ron Wellsted wrote:

This section is still being implemented. What has been done is currently read only.

Thanks. Is the current read only implementation supposed to display the contents in the Settings screen?
daily-20141202 doesn't yet show any content for me.

Updated by Ron Wellsted almost 2 years ago

  • Status changed from In Progress to Resolved

This was caused by bugs in the configuration tab. Now fixed in Build #383 (daily build 20160210)

Also available in: Atom PDF