New Model #2039

problem programming

Added by Vincenzo Di palma about 3 years ago. Updated about 3 years ago.

Status:Rejected Start date:11/10/2014
Priority:Normal Due date:
Assignee:Dan Smith % Done:

0%

Category:-
Target version:0.4.1
Chirp Version:0.4.0 Equipment Loan Offered:No

Description

Have a problem with the program baofeng model uv5r vers.bfs297
I can not figure out which version of chirp use !!!
maybe something wrong?
The operating system and use window xp .
I get some clarification?
thanks
Vincenzo

History

Updated by Jim Unroe about 3 years ago

  • Status changed from New to Rejected

This is a question, not a bug. It should have been asked in the CHIRP mailing list.

All Baofeng UV-5R radios (and variants) should use the latest daily build

Jim KC9HI

Also available in: Atom PDF