Bug #2073

FT-897 not cloning

Added by Ed Adams almost 3 years ago. Updated almost 3 years ago.

Status:Rejected Start date:11/24/2014
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:0.4.1
Chirp Version:0.4.0 Platform:All
Model affected:FT-897

Description

MacBook Pro (2011) and an FT-897, connected via an FTDI chipset USB to CAT interface cable, drivers downloaded.

Attempted to clone the radio to CHIRP to be able to program the memories. Followed the procedure as indicated in the alert dialog in 0.4.1. Upon pressing OK, CHIRP opens a window indicating it is ready to clone. After pressing the send key (C) on the radio, it displayed sending, followed by a blinking error several seconds later.

I've attempted this on both my Windows7 and MacOS partition, and with CHIRP 0.4.0 and 0.4.1

-Ed

History

Updated by Filippi Marco almost 3 years ago

The description of your action tells me you are following the right operation sequence so from the symptoms I can guess a physical communication problem.

Do you use the USB to CAT cable combination with any CAT software? Or can you please try?

73 de IZ3GME Marco

Updated by Filippi Marco almost 3 years ago

  • Status changed from New to Feedback

Updated by Ed Adams almost 3 years ago

I don't have any other radio programming software… I'll see if I can find some free software out there and give it a go before replying again.
-Ed

Updated by Filippi Marco almost 3 years ago

Ed, you can also ask for suggestions on the users mailing list.
I'll leave this issue open for you to report back.

73 de IZ3GME Marco

Updated by Ed Adams almost 3 years ago

I downloaded a free copy of MacLoggerDX and tried using the rig control functions to test and see if the cable was okay. The program claimed to be able to connect to the radio and was showing 0% error on polling, but none of the actual rig control features worked…

I also tried the cable on my MacPro to see if my MacBookPro was the problem.

Seems I may have been delivered a bum cable.

Updated by Filippi Marco almost 3 years ago

  • Status changed from Feedback to Rejected

Thanks for feedback, this confirm the problem is not in sw but "somewhere else".

73 de IZ3GME Marco

Also available in: Atom PDF