Bug #2191

Wouxun KG-UV8D multiple line errors after reading after successful write

Added by Pete Pon almost 3 years ago. Updated almost 3 years ago.

Status:Rejected Start date:01/13/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:0.4.1
Chirp Version:daily Platform:MacOS
Model affected:Wouxun KG-UVD8

Description

Daily builds 20150102 and 20150104, authentic prolific chipset used. After importing ch settings from another trcvr image and successfully saving and writing to the UV8D, a download produces multiple lines with ERROR. Manually editing the loc and and name and setting the offset and power and returning to the DTCS no error. If edits are done in order by column an error that cross tone is not supported. Secondary issue is that while CHIRP is open there are no errors in the saved image. Upon closing and reopening CHIRP and the saved image the errors reoccur. Issue seems to come up when DTCS is set.


Related issues

duplicates Bug #2143: Wouxon KG-UV8D Memory 54 Closed 12/29/2014

History

Updated by Filippi Marco almost 3 years ago

  • Status changed from New to Rejected

This is a duplicate of #2143

Please look at it and provide the requested info for me to fix it.

Tnx
73 de IZ3GME Marco

Also available in: Atom PDF