Bug #2543

Baofeng GT-3TP

Added by Adriano Boaventura over 2 years ago. Updated about 2 years ago.

Status:Closed Start date:04/26/2015
Priority:Immediate Due date:
Assignee:- % Done:

0%

Category:-
Target version:0.4.1
Chirp Version:daily Platform:All
Model affected:GT-3TP

Description

The CHIRP 0.4.1 program is not available for the radio firmware Baofeng GT-3TP. When a new update will come out? What parallel software can I use for now? The following image attachment.

version-err-gt-3tp.png - Error message when you upload to radio (6.5 kB) Adriano Boaventura, 04/26/2015 03:53 pm

History

Updated by Jim Unroe over 2 years ago

  • Status changed from New to Feedback

The CHIRP v0.4.x stable build is 1 year old this month. Support for Baofeng radios with 3 power levels wasn't added until the summer of 2014.

From the Support Radios list on the CHIRP home page.

BF-F8HP (in daily builds)
Also includes the BF-F9V2+
Also includes the GT-3TP
Also includes the UV-5R TP

These radios are supported in the latest daily builds. Select BF-F8HP for the Model.

Jim KC9HI

Updated by Jim Unroe about 2 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF