Bug #2847

BF-F9 V2 UNLOAD ISSUE

Added by Thomas Donley about 2 years ago. Updated about 2 years ago.

Status:Closed Start date:09/10/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:0.4.1
Chirp Version:0.4.0 Platform:Windows
Model affected:BF-F9 V2

Description

Hello
I am able to download from the radio, but when I try to uload i am getting an error, (unsupported firmware issue, N5R3409BFP3-25) Do you have any suggestions to help resolve this issue?

History

Updated by Jim Unroe about 2 years ago

  • Status changed from New to Feedback

Hi Thomas,

The BF-F9 V2 is a radio with three power levels that was originally released less than a year ago. The CHIRP v0.4.x stable build is nearly a year and a half old and does not support any Baofeng radios with 3 power levels.

See the "Supported Radio Models" list on the CHIRP home/wiki page.

  • BF-F8HP (in daily builds) <-- this is model to select and the CHIRP version to use
    Also includes the BF-A58
    Also includes the BF-F9V2+ <-- this is your radio
    Also includes the GT-3TP
    Also includes the UV-5RTP
    Also includes the UV-5R7W

You must use a recent CHIRP daily build to have support for your radio. You must select the "BF-F8HP" model when downloading.

Jim KC9HI

Updated by Thomas Donley about 2 years ago

Thank You Jim, everything is good now!

Updated by Jim Unroe about 2 years ago

  • Status changed from Feedback to Closed

Thomas,
Glad you got things sorted out.
Jim KC9HI

Also available in: Atom PDF