Bug #2913

Bug #2915: Windows 10 Say that app is on un safe to install and you have to do a run all aways to get it to work app need to be signed.

Windows 10 Say that app is on safe to install and you have to do a runaways to get it to work app need to be signed.

Added by Jeffrey Giampetro almost 2 years ago. Updated almost 2 years ago.

Status:Rejected Start date:10/13/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:0.5.0
Chirp Version:0.4.0 Platform:Windows
Model affected:(All models)

Description

Windows 10 Say that app is on safe to install and you have to do a runaways to get it to work app need to be signed.

History

Updated by Dan Smith almost 2 years ago

  • Status changed from New to Rejected
  • Parent task set to #2915

Dupe of #2915

Also available in: Atom PDF