Bug #4275

Baofeng UV-5RV2+ Firmware N5R2407-BFB297 Download Issue

Added by Jim Kennedy 10 months ago. Updated 10 months ago.

Status:Resolved Start date:12/02/2016
Priority:Normal Due date:
Assignee:Jim Unroe % Done:

0%

Category:-
Target version:0.4.1
Chirp Version:daily Platform:MacOS
Model affected:UV-5RV2+ w/ N5R2407-BFB297

Description

I have two new Baofeng UV-5RV2+ units with firmware: N5R2407-BFB297.

Using daily 2016-11-23 (Mac), I successfully uploaded a set of channels from an earlier UV-5R, and also saved same as an .img.

The download to the UV-5RV2+ always failed with an error message:
"The upload was stopped because the firmware version of the image ( Ver BFB293 ) does not match that of the radio (N5R2407BFB297 )."

It repeatedly failed with both of the two target devices, both directly from the older source machine, and also from the resulting .img.

The whole process was done from scratch several times with the same result.

.img attached.

Baofeng_UV-5R_20161202.img (6.3 kB) Jim Kennedy, 12/02/2016 08:03 pm

History

Updated by Jim Unroe 10 months ago

  • Status changed from New to Feedback

Jim,

The upload is being stopped by design. You must not upload an image from one Baofeng radio directly into another Baofeng radio unless the firmware versions of both exactly match. The error message clearly shows that the firmware version of the image being uploaded does not exactly match the firmware version of the radio to which it is being uploaded.

"The upload was stopped because the firmware version of the image ( Ver BFB293 ) does not match that of the radio (N5R2407BFB297 )." 

There are several ways that the channels from the UV5R can be transferred to the UV-5RV2+. Here are two.

The most thorough way to transfer the channels between the two radios is to import the image of the source radio into a tab that was created from the destination radio. A guide that describes how you do this is here.

A quick and dirty second method for doing this is to load the source image into CHIRP. This creates what I will call the "source tab". Then you would download from the radio that you want to program. This creates a second tab that I will call the "destination tab". You can then copy-and-paste (a single channel, groups of channels or all 128 channels) from the source tab to the destination tab. Once the channels have been transferred, you will be able to update any other settings and then upload the destination tab back into the radio.

The above methods are also useful to transfer memory channels between radios of differing models as well as differing vendors.

Jim KC9HI

Updated by Jim Kennedy 10 months ago

Thanks Jim! The work around went smoothly, thanks to your guidance. I've documented it for future use, which likely will come in handy in the future.

73,

Jim K6MIO/KH6

Updated by Jim Unroe 10 months ago

  • Status changed from Feedback to Resolved

Jim Kennedy wrote:

Thanks Jim! The work around went smoothly, thanks to your guidance. I've documented it for future use, which likely will come in handy in the future.

73,

Jim K6MIO/KH6

Thanks for the follow up report of success. Have fun with your new radio.

Jim KC9HI

Also available in: Atom PDF