Bug #6497

BTECH UV-5X3 - no settings

Added by Paul A about 1 month ago. Updated about 1 month ago.

Status:New Start date:02/23/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:MacOS
Model affected:BTECH UV-5X3

Description

Have tried today's latest (Mac) version and also daily version from January 2019, and in both after cloning, the Settings tab is blank.

debug.log (119.2 kB) Paul A, 02/25/2019 12:51 am

History

Updated by Paul A about 1 month ago

Also tried Windows daily version with same results today on a new Win10 build. Note - in both windows and Mac versions mentioned here, these are the very first installs of chirp on these OSs. Also note, that the channels tab is fully populated after the clone, so this side is fine - its just the settings tab is blank. Tested on my other Baofeng radios and these display settings just fine on both Mac and Win installs - its just the BGTECH UV-5X3 which has the issue. Tried several daily versions also going back to Jan 19 with same outcome, so looks like this issue has been in the daily builds for some time.

Updated by Paul A about 1 month ago

I have tried a selection of daily versions going back to Jan 2017 and none of them show any details on the settings tab. I am sure this used to display correctly on my old Macbook. This new one running MacOS Mojave (10.14.3), and Win10 Pro 1809 (under VMWare Fusion 11.0.2).

Updated by Paul A about 1 month ago

debbug.log added

Also available in: Atom PDF