Bug #6617

Icom IC-2300H RF power settings

Added by Curt Laumann about 1 month ago. Updated about 1 month ago.

Status:New Start date:03/16/2019
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:Windows
Model affected:Icom IC-2300H

Description

Hello, There are four power level settings in this transceiver: LOW MID-LOW MID HIGH. I entered one line of information to upload to my radio. On this one line I chose a power setting of MidLow using the drop-down menu in CHIRP. I'll save the CHIRP file, close the file, re-open the file... and the power setting cell is blank. I've tried uploading the power setting to the IC-2300H and the radio remains in HIGH power. I'm a brand-new user of CHIRP, so I apologize if my bug report is inaccurate or inappropriate. Regards, Curt / K7ZOO

Icom_IC-2300H_201903162136.img (6.3 kB) Curt Laumann, 03/16/2019 10:56 pm

debug.log - Debug file (39.1 kB) Curt Laumann, 03/17/2019 03:23 pm

CHIRP with power settings 2019 03 17 1604.JPG - Power settings entered into CHIRP file (122.1 kB) Curt Laumann, 03/17/2019 04:11 pm

CHIRP with power settings MISSING 2019 03 17 1604.JPG - after saving and retrieving file, the power settings disappeared!! (122.3 kB) Curt Laumann, 03/17/2019 04:11 pm

History

Updated by Curt Laumann about 1 month ago

Enclosing the debug file, in case it is of help.

Updated by Curt Laumann about 1 month ago

Here's a good, clear example: I set the power on a handful of channels (see screenshot). I then saved the file, closed the file, retrieved the file, and the power settings (previously entered) were not present (see screenshot). de K7ZOO

Also available in: Atom PDF