Bug #8141

No comm port

Added by Jesse Thompson 3 months ago. Updated 20 days ago.

Status:Closed Start date:07/31/2020
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-5R

Description

I have Baeofang UV 5R and Windows 10, when trying to program the radio no comm port shows up. The cable is plugged into a USB but doesnt recognize it.

History

Updated by Jim Unroe 3 months ago

Hi Jesse,

This is most likely not a CHIRP issue. Without knowing what the exact error message is, you probably don't have a working connection between the computer and radio. Most likely there is no device driver installed or the device driver that is installed is not compatible with the USB-to-Serial chip in the programming cable.

Follow this Drivers and USB Cables to determine which chip is in your programming cable. If it is a Prolific type CHIRP, you must download, install and select the older Prolific v3.2.0.0 device driver.

Jim KC9HI

Updated by Bernhard Hailer 3 months ago

  • Status changed from New to Feedback
  • Model affected changed from (All models) to Baofeng UV-5R

Jesse, were you able to figure this out?

Updated by David Shannon 2 months ago

I had the same problem with my BF-F8HP using an HP laptop running Windows 10. I tried downloading the older Prolific v3.2.0.0 device driver and it still did not work. However once I downloaded the XP version - 2.0.2.1.zip - It worked fine.

Updated by Bernhard Hailer 20 days ago

  • Status changed from Feedback to Closed

Answers provided.

Also available in: Atom PDF

prevent spam