Bug #8499

Baofeng UV 82 III programming

Added by andrea sartori about 1 month ago. Updated about 1 month ago.

Status:Closed Start date:11/30/2020
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:All
Model affected:Baofeng UV-82 III, Radioddity UV-82X3

Description

I tried to program my baofeng uv 82 III on my PC with Windows 10, but chirp does not work if I choose uv 82 III.
Chirp works only if I choose UV 82. Version Chirp GTK 2.24.10 PyGTK 2.24.0 Python 2.7.10. I have normally programmed my UV 5 R. Thank's, Andrea

UV-82 III (Baofeng BF-A58S variant).jpg - uses Baofeng / UV-82 III for CHIRP support (81.4 kB) Jim Unroe, 11/30/2020 10:41 am

UV-82 III (Radioddity UV-82X3 variant).jpg - uses Radioddity / UV-82X3 for CHIRP support (65.3 kB) Jim Unroe, 11/30/2020 10:41 am

History

Updated by Jim Unroe about 1 month ago

  • Status changed from New to Feedback

Andrea,

Attach the CHIRP Radio Images (*.img) file downloaded from your UV-82 III using the UV-82 model selection.

Jim KC9HI

Updated by Jim Unroe about 1 month ago

Andrea,

The problem is that Baofeng has released 2 different versions of the UV-82 III. They each need to their own separate CHIRP support in order to be programmed.

One model is a variant of the Baofeng BF-A58S which has a single PTT button and uses the following Vendor/Model selections.

Vendor: Baofeng
Model: UV-82 III

The other model is a variant of the Radioddity UV-82X3 which has dual PTT buttons and uses the following Vendor/Model selections.

Vendor: Radioddity
Model: UV-82X3

Jim KC9HI

Updated by Jim Unroe about 1 month ago

  • Status changed from Feedback to Resolved

Resolved by using Radioddity / UV-82X3.

Jim

Updated by Bernhard Hailer about 1 month ago

  • Status changed from Resolved to Closed
  • Model affected changed from (All models) to Baofeng UV-82 III, Radioddity UV-82X3

Also available in: Atom PDF