Bug #8635

Baofeng radio does not respond

Added by Frank Post about 1 month ago. Updated about 1 month ago.

Status:Feedback Start date:01/01/2021
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:All
Model affected:Baofeng UV-5R MK4

Description

Im sure there must be something im doing incorrectlty I have tried to install chirp on 3 different lap tops one of which is an apple MacBook and I am getting the same error on all computers I am tryinf to copy a current program installed on one radio save it and move the programing to second radio the set up on radio was installed using chirp that a friend installed but neither radio will talk to program and I did get a second usb cord a MIRKIT and no go so there has to be something I am not catching thanks the radio"s are Baofeng UV5 mk4

History

Updated by Bernhard Hailer about 1 month ago

  • Status changed from New to Feedback
  • Model affected changed from (All models) to Baofeng UV-5R MK4
  • Platform changed from Windows to MacOS

This is a question best asked on the mailing list.
Please also refer to the Wiki "How To Report Issues" and provide a debug log. Thanks!

Updated by Bernhard Hailer about 1 month ago

  • Platform changed from MacOS to All

If you haven't received any input on the mailing list, then please tell us how you're trying to move the programming to another radio? Have you been able to download from the radio, to alter what you got in Chirp, and to upload again?

Also available in: Atom PDF