Feature #9803

First Timer Needs HELP!

Added by Jared Stall 6 months ago. Updated 6 months ago.

Status:Feedback Start date:03/25/2022
Priority:High Due date:
Assignee:Jared Stall % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Model affected:(All models)

Description

Hello Im new and just bought my first radio on amazon. I bought a Baofeng UV 5R 8w model however when I installed chirp on my Mac and plugged in the radio it keeps telling me wrong model. Yes I even tried other models none worked. I even got a new cable an FTDI cable still nothing. Just giving me a port is busy error code. I need help, this is very frustrating and making me want to just throw the damn thing in the trash. Can anyone give me a hand please?
Here are my specs
Baofeng UV 5R 8watt
Mac Mini running MacOS 10.15.7
BTech PC03 FTDI Cable Driver is installed.

History

Updated by Jim Unroe 6 months ago

  • Status changed from New to Feedback

This is not a CHIRP bug report or feature request. Almost nobody will see it here. It contains questions that would be more suited to be asked on the chirp_users mailing list or any of the unofficial CHIRP groups on Facebook, groups.io, etc.

The words "wrong model" don't show up in the driver for a Baofeng UV-5R. Which vendor/model are you choosing? To get a "wrong model" response you would have to be choosing "BF-T1". For a UV-5R like radio with 3 transmit power levels, you should be choosing Vendor: Baofeng | Model: BF-F8HP.

Jim KC9HI

Updated by Jared Stall 6 months ago

Good Morning, So Ive been using the BF-F8HP and now its saying resource busy Erno 16, what does that mean?

Updated by Jared Stall 6 months ago

So I changed the port I was selecting and now it says Wrong Model selected then the radio lights up for a second but nothing happens.

Also available in: Atom PDF