Feature #2789

Android App?

Added by Wayne Mikel almost 4 years ago. Updated almost 4 years ago.

Status:Rejected Start date:08/11/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:0.4.0 Model affected:(All models)

Description

Is there any plans to make Chirp into an app for Android? It would be nice to program on the fly without carrying my laptop around.


Related issues

duplicates Bug #643: Question: Android version? Rejected 03/02/2013
duplicates Feature #731: Android 3.1+ -4.2 support Rejected 03/26/2013 07/01/2013
duplicates Feature #1411: android Rejected 01/28/2014
duplicates Feature #2743: Android based version Rejected 07/20/2015
duplicates Feature #1369: Android app Blocked 01/12/2014
duplicated by Bug #2951: Request to create Chirp for Android. Rejected 10/27/2015

History

Updated by Tom Hayward almost 4 years ago

  • Status changed from New to Rejected

Dupe of #731 and a few others.

Also available in: Atom PDF