New Model #288

Support for Puxing PX-888K

Added by Jeff H almost 7 years ago. Updated over 6 years ago.

Status:Rejected Start date:09/01/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:0.3.0 Equipment Loan Offered:No

Description

Will there be plans to support Puxing PX-888K?


Related issues

duplicates New Model #379: Puxing PX-888K Closed 12/28/2012

Associated revisions

Revision 2781:8f130a6bfcd4
Added by Leo Bärring almost 3 years ago

[px888k] Adding support for the Puxing PX-888K. Fixes, among others, #288

List of issues asking for support of the model:
#3447 #1659 #379 #288

Revision 2782:6db3e19b98f6
Added by Dan Smith almost 3 years ago

Add test image for PX-888K

Related to #288

History

Updated by Tom Hayward over 6 years ago

  • Status changed from New to Rejected
  • Chirp Version changed from 0.2.2 to 0.3.0
  • Equipment Loan Offered set to No

Dupe of #379, which has a loan offer, so I'm closing this one.

Also available in: Atom PDF