Project

General

Profile

Actions

New Model #5389

closed

New model request

Added by Gabe Eber about 5 years ago. Updated about 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
11/26/2017
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No

Description

Hi,
Love your software!!! Could you add support for the Alinco DJ-500t? It’s quite popular and has become the entry-level model of choice for lots of folks.

Thanks and 73,
Gabe


Related issues

Is duplicate of New Model #3445: Alinco DJ-500TNew03/10/2016

Actions
Actions #1

Updated by Tom Hayward about 5 years ago

  • Status changed from New to Rejected

Dupe of #3445

Actions

Also available in: Atom PDF