Rusty Haddock

  • Email:
  • Registered on: 11/03/2021
  • Last connection: 11/26/2021

Activity

Reported issues: 1

11/26/2021

02:45 am CHIRP Bug #9515: [BTech UV-5X3] Six VFO's are present in radio but not in Chirp.

@#5@ works for me, Jim!
Thanks!
@-Rusty-@
AE5AE

11/22/2021

09:41 pm CHIRP Bug #9515: [BTech UV-5X3] Six VFO's are present in radio but not in Chirp.
I think I still prefer "Saved" but "Preset" is fine. Ship it! :)
06:16 pm CHIRP Bug #9515: [BTech UV-5X3] Six VFO's are present in radio but not in Chirp.
Jim Unroe wrote:
> Rusty,
>
> I've been thinking about this off-and-on and since I finished a new radio yesterday...

11/07/2021

01:17 pm CHIRP Bug #9515: [BTech UV-5X3] Six VFO's are present in radio but not in Chirp.
Jim Unroe wrote:
> Rusty Haddock wrote:
> > Bernhard Hailer wrote:
> > > Looks like we can close this ticket? Than...
12:33 pm CHIRP Bug #9515: [BTech UV-5X3] Six VFO's are present in radio but not in Chirp.
Bernhard Hailer wrote:
> Looks like we can close this ticket? Thanks.
Jim, were you going to add displays of all ...

11/06/2021

09:44 pm CHIRP Bug #9515: [BTech UV-5X3] Six VFO's are present in radio but not in Chirp.
Jim Unroe wrote:
>....
> So once again...
>
> 1 set the 6 VFO in the radio how you would like them to be
> 2 do...
01:45 pm CHIRP Bug #9515: [BTech UV-5X3] Six VFO's are present in radio but not in Chirp.
Sorry Jim, but I'm using (gasp) build #666, downloaded your Python module,
loaded it with File->Load Module, and my ...

11/03/2021

11:53 am CHIRP Bug #9515 (Closed): [BTech UV-5X3] Six VFO's are present in radio but not in Chirp.
Maybe I'm just showing off how slow I are but... I just noticed on my UV-5X3
that it actually has six VFOs; one for ...

Also available in: Atom