Bug #10074

[RT76P] Stray Code in Driver

Added by Jim Unroe about 1 month ago. Updated about 1 month ago.

Status:Closed Start date:10/10/2022
Priority:Normal Due date:
Assignee:Jim Unroe % Done:

100%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:All
Model affected:RT76P

Description

There some debugging code that was put in for testing purposes was supposed to be removed when finished. No is a good time to remove it.

Jim KC9HI

Associated revisions

Revision 3780:4a45da4108f8
Added by Jim Unroe about 1 month ago

[RT76P] Removeal of stray code

Some code inserted for testing when developing this driver was intended
to be removed when finished. It wasn't.

This patch removed this code.

fixes #10074

History

Updated by Jim Unroe about 1 month ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Patch submitted. Support will be in the next CHIRP daily build following acceptance.

Jim KC9HI

Updated by Anonymous about 1 month ago

  • Status changed from Resolved to Closed

Applied in changeset 4a45da4108f8.

Also available in: Atom PDF