New Model #10125

How to make a channel read-only

Added by C G 17 days ago. Updated 1 day ago.

Status:Rejected Start date:11/17/2022
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Equipment Loan Offered:No

Description

I'm a code noob, I made a new drivers by myself. I need to make some channels read-only in chirp, or make some data in the channel gray , I found read-only in memedit.py and editorset.py, but i don't how to use it. Thanks.

History

Updated by Dan Smith 1 day ago

  • Status changed from New to Rejected

Ask on the developer mailing list: https://chirp.danplanet.com/projects/chirp/wiki/Developers

Closing as not a bug.

Also available in: Atom PDF