Project

General

Profile

Actions

Bug #10313

closed

Please link ChirpOnLinux page from Downloads

Added by Masen Furer 5 days ago. Updated 5 days ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Chirp Version:
next (py3)
Model affected:
docs
Platform:
Linux

Description

Myself and some other users I've talked to are unclear on how to install chirp on linux from the Downloads page; I think this could be alleviated by prominently linking to https://chirp.danplanet.com/projects/chirp/wiki/ChirpOnLinux near the bullet points that mention linux support.

The install instructions on the ChirpOnLinux page are working on debian 11 and ubuntu 22.04 (haven't tried mint), but they're not easy to find.

Actions #1

Updated by Dan Smith 5 days ago

  • Tracker changed from CHIRP-next report to Bug
  • Status changed from New to Rejected
  • % Done set to 0

Masen, I'd prefer not to clutter up the bug tracker with transient details related to the site. I'd prefer that sort of thing go to me directly or even the chirp_devel (and possibly the users) list, thanks. I'm marking this rejected since it's not a bug.

Also, I see you updated the linux page with some .desktop content, which is cool, but it might be better to tell them to copy or link the .desktop file that chirp distributes and installs, and edit the executable path if necessary. If we need to update that file in tree, we should do that. Anyway, let's take further discussion on that stuff to the mailing list.

Actions #2

Updated by Dan Smith 5 days ago

Oops, I meant to say: I added the link on the download page :)

Actions

Also available in: Atom PDF