Bug #1377

dirty blocks

Added by Eric Christensen almost 9 years ago. Updated over 2 years ago.

Status:Closed Start date:01/16/2014
Priority:High Due date:
Assignee:Tom Hayward % Done:

0%

Category:-
Target version:-
Chirp Version:daily Platform:Linux
Model affected:Kenwood TH-D72

Description

When programming my D72A I get channels (usually 70cm) that won't transmit. I see many "dirty block" messages and an exception (see attached).

Version is 0.3.1 (not able to select on bug form).

CHIRP_bug (40 kB) Eric Christensen, 01/16/2014 07:49 pm


Related issues

related to Bug #697: D72 does not scan past channel 136 Closed 03/14/2013

History

Updated by Jens Jensen almost 9 years ago

  • Model affected changed from D72 to TH-D72

Hi Eric,
Can you please test against latest daily and attach a debug.log from that version if it is still not working.

Updated by Tom Hayward almost 9 years ago

  • Assignee set to Tom Hayward

"dirty blocks" is not an error message. Chirp is keeping track of which memories you edit. It marks these as "dirty". When you upload back to the radio, it only write those channels to save time.

Please read how to report issues and use the steps there to tell us what's actually wrong. As Jens requested, test with the latest daily build. Please also upload your .img file if using a clone mode driver.

By the way, you won't have these problems with the TH-D72 live mode driver. It operates in a different way that allows the radio to reject changes it doesn't like.

Updated by Tom Hayward almost 9 years ago

  • Status changed from New to Feedback

Updated by Tom Hayward almost 9 years ago

  • Status changed from Feedback to Rejected

Reporter has not followed up.

Updated by Bernhard Hailer over 2 years ago

  • Status changed from Rejected to Closed
  • Chirp Version changed from 0.3.0 to daily
  • Model affected changed from TH-D72 to Kenwood TH-D72

Also available in: Atom PDF