Project

General

Profile

Actions

New Model #1657

closed

Puxing UV-973

Added by Rob Bellville over 8 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
05/26/2014
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
Yes

Description

Would like CHIRP support for Puxing UV-973 dual band handheld. I do have a radio to loan to a developer.


Related issues

Is duplicate of New Model #1237: Puxing PX-UV973 - dual-band cross-band repeat radioFeedback11/13/2013

Actions
Actions #1

Updated by Stefano Sbarzagli about 7 years ago

Rob Bellville wrote:

Would like CHIRP support for Puxing UV-973 dual band handheld. I do have a radio to loan to a developer.

Me also waiting for this radio supported. I can loan a radio also.

Actions #2

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from New to Closed
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily

Already requested; please see #1237. If you're still willing to loan out your equipment, then please post it at #1237. Thanks!

Actions

Also available in: Atom PDF