Bug #2079

Uploading on IC-V82 hangs at 50%

Added by Jesse Knott over 5 years ago. Updated about 1 month ago.

Status:Feedback Start date:11/26/2014
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:MacOS
Model affected:Icom IC-V82

Description

When I attempt to upload to my V82 the progress bar gets to about 50% and hangs. Checking the About page it says this is version 0.4.1 of Chirp

I have checked the logs and there are no errors reported there, and no error dialogues are presented at any point in the process.

I have tried doing a simple download then upload with the same results.

Steps to reproduce.
Launch Cirp
Connect cable to computer
Connect radio to cable
Power on Radio
Click "Download" from the radio menu
Click "Upload" from the radio menu

I am running the current driver from Prolific and my cable appears to be a genuine Prolific chip.
OS Mac OS10.10.1 Yosemite on a Macbook Pro

MacBook Pro.spx - HW Configuration for the laptop (4.1 MB) Jesse Knott, 11/26/2014 06:33 pm

debug.log - Copy of debug.log (10.9 kB) Jesse Knott, 11/26/2014 06:33 pm

History

Updated by Jesse Knott over 5 years ago

I have tried and reproduced this issue using a different V82 and using the daily build as well.

Updated by Bernhard Hailer about 1 month ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from IC-v82 to Icom IC-V82

Have you tried with a recent version since you submitted this?
If you haven't, and if you're still having this issue, please provide another debug log - perhaps it will tell us more. Thanks!

Also available in: Atom PDF