Bug #2207

FT-8800R Upload Programming Issue

Added by Lorne Anderson almost 6 years ago. Updated 3 months ago.

Status:Closed Start date:01/15/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Yaesu FT-8800R

Description

I was successful in downloading from the radio as per the instructions within Chirp and saved the file then made changes. I did the correct upload procedure as per the Chirp program and also the settings required on the FT-8800R radio. The file uploads fine and the icon showing the status on the software does work with no errors.

The problem is the FT-8800R (when upload of file is completed)display shows CLONE. Now how do I get out of the CLONE RX menu so it saves the completed uploaded file? I if just turn the radio off then it just reverts back to your original programming before you made any changes to upload.

History

Updated by Bernhard Hailer 6 months ago

  • Status changed from New to Feedback
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from FT-8800R to Yaesu FT-8800R

Have you been able to resolve this on your own since you submitted this?
Have you tried with a recent version since you submitted this?
If you haven't, and if you're still having this issue, please refer to the Wiki "How To Report Issues" and provide a debug log. Thanks!

Updated by Bernhard Hailer 3 months ago

  • Status changed from Feedback to Closed
  • Assignee deleted (Lorne Anderson)
  • Target version changed from 0.4.1 to chirp-daily

No more feedback by submitter.

Also available in: Atom PDF

prevent spam