Project

General

Profile

Actions

Bug #2301

closed

OS X Freezes between walkie swaps

Added by Speed Racer almost 8 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
02/07/2015
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Baofeng BF-888S
Platform:
MacOS

Description

For some reason the system will freeze while working on multiple walkie's (or just un-plugging to check that the changes took effect.)

The only way to get the program to work after that is to reboot the computer. However, once this happens, my computer will not ever reboot, unless done manually. It is as if there is a port or something open that cannot be closed. If I could find a way to do this manually I would, but I am not a OS X expert.


Related issues

Is duplicate of Bug #2465: OSX Hard Lockup When Radio DisconnectedRejected03/29/2015

Actions
Actions #1

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Target version changed from 0.4.1 to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from BF-888s to Baofeng BF-888S

Duplicates #2465, which has attracted some input. Please leave any feedback there. Thanks!

Actions

Also available in: Atom PDF