Bug #2333

got a nv-5 that will not accept CHIRP

Added by mike mccrann almost 6 years ago. Updated 9 months ago.

Status:Closed Start date:02/19/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Baofeng UV-5R

Description

This one has me perplexed. A party gave me a uv5..Firware 297 so its the same firMware as my gt-3. Chirp, latest build 21015 load correctly, well I do a download from radio, it downloads and uploads to the gt-3 but the uv5 I get an error, "Radio Refused to send Block Ox1ec0". With Baofeng VIP software, its fine, upload and download, just can not communicate through Chirp. Have the comports the same in Chirp as in VIP. Chirp works on my GT-3, a uv-3 and a f8-hp+ but will not "handshake" with this uv-5. Tried a different cable, same results. Tried different usb ports, same results.

Anyone have an idea what I am doing wrong?


Related issues

related to Bug #2317: baofeng uv5R Closed 02/14/2015

History

Updated by Bernhard Hailer 9 months ago

  • Status changed from New to Closed
  • Target version set to chirp-daily
  • Model affected changed from UV-5 to Baofeng UV-5R

Duplicate of #2317. Please leave any further feedback there.

Also available in: Atom PDF

prevent spam