Bug #2695

Connecting with Yaesu FT-7900R

Added by Earl Gyselman over 5 years ago. Updated 3 months ago.

Status:Closed Start date:07/05/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Yaesu FT-7900R

Description

I am having difficulty connecting with my Yaesu FT7900R.
Using current daily build of CHIRP 20150702
Cable is a genuine FTDI with driver V. 2.12.0.0 installed

Send to radio:
Start CHIRP and load my .img file
Put the radio into RX mode
Send to COM port 7 (verified in Device Manager)
Upload to radio returns error: "Radio did not ACK Block at 0"

Receive from Radio:
Put radio in TX mode
Receive from COM port 7
CHIRP returns receive error: "Failed to communicate with radio: Failed to read header (0)

This radio did program once or twice with a flakey Chinese cable but it stopped working so I ordered a new genuine FTDI cable which behaves exactly the same as the old one.

I have attached my image file and the error log file.

Yaesu.img (30.8 kB) Earl Gyselman, 07/05/2015 01:07 pm

debug.log (12.1 kB) Earl Gyselman, 07/05/2015 01:33 pm

History

Updated by Earl Gyselman over 5 years ago

Further to above:
Using the FTB7900 software from G4HFQ: This works just fine with the FTDI cable. In read from radio at least.

Updated by Earl Gyselman over 5 years ago

Attached is the .log file

Updated by Bernhard Hailer 6 months ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Model affected changed from (All models) to Yaesu FT-7900R

Have you been able to resolve this on your own since you submitted this?
Have you tried with a recent version since you submitted this?
If you haven't, and if you're still having this issue, please refer to the Wiki "How To Report Issues" and provide a fresh debug log (the attached one didn't tell much). Thanks!

Updated by Bernhard Hailer 3 months ago

  • Status changed from Feedback to Closed

No more feedback by submitter. - Since even a good-quality FTDI cable doesn't work anymore, this could be caused by either a configuration issue with the radio or a physically broken connector on the radio (I had that with an FT-2800).

Also available in: Atom PDF

prevent spam