New Model #2861

Wouxun KG-UV9D

Added by Jeff Johnson almost 7 years ago. Updated over 6 years ago.

Status:Rejected Start date:09/18/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:daily Equipment Loan Offered:No

Description

I'd love to see the Wouxun KG-UV9D added. I have attached three capture files. One showing the read, one showing a successful write and one showing a failed write because a TX freq was out of range. I'd also love to be able to unlock at least so I can add the FRS channels to TX. Kind of a bummer that I can't use this to talk with my kids and other radios on those channels.

Wouxun KG-UV9D_Read.txt - Packet Capture Read (2.7 MB) Jeff Johnson, 09/18/2015 08:31 am

Wouxun KG-UV9D_Write.txt - Packet Capture Write (2 MB) Jeff Johnson, 09/18/2015 08:31 am

Wouxun KG-UV9D_Write_FAILED.txt - Packet Capture Write - FAILED (33.7 kB) Jeff Johnson, 09/18/2015 08:31 am


Related issues

related to New Model #2671: Wouxun KG-UV9D Feedback 06/25/2015

History

Updated by Matt Hankosky almost 7 years ago

You need to Unlock your Radio if you want to TX over 450. The US Versions of the radio come limited to TX below 450. I just Called my Vendor and they sent me the unlock software.

Also, I am wiling to loan my radio to CHIRP to have the driver developed.

Updated by Pavel Milanes over 6 years ago

  • Status changed from New to Rejected

It's a dupe of the request on issue #2671, please consider to update the original post.

I will link this post on the original post for reference since you have submitted upload/download logs.

73

Updated by James Freetage over 6 years ago

I have an unlocked UV9D. I see that this is rejected. Any chance of getting this re-activated? I can do the testing, but I need the software to do so.

James

Updated by Pavel Milanes over 6 years ago

James Freetage wrote:

I have an unlocked UV9D. I see that this is rejected. Any chance of getting this re-activated? I can do the testing, but I need the software to do so.

James

Sorry, you did not understand the message.

This post is a dupe of the original request for KG-UV9D new model support, that's why this thread it's rejected, but not the original request for the new radio model; that will be the issue #2671 and it still alive, as it was the first issue to request it.

It's not logical to have multiple thread issues about the same radio, so I keep the first/original and will mark all others as dupes with an update to note the correct/principal issue.

Sorry if my English language trick you to think other things.

In issue #2671 I have posted an update about my willingness to make the driver for this radio, but after seeing all the features on the Internet and the logs that Jeff posted, I'm more convinced that it will require a radio in hand to develop it.

73

Also available in: Atom PDF