Project

General

Profile

Actions

Bug #2877

closed

CSV export does not contain Power field

Added by Mike White over 7 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
09/28/2015
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Baofeng UV-B5
Platform:
Windows

Description

Chirp exported CSV file does not contain a Power level field
I create files in excel and export them as CSV for import into Chirp.
Since the Chirp CSV has no power filed, can't figure out where and what to put into the Excel file.
Since there is no power field the power level in Chirp defaults to Low.
Requires a tedious process of selecting each channel in Chirp and changing the power level. 4 click for each channel.


Related issues

Is duplicate of Feature #371: Export/Import should include Power levelNew12/21/2012

Actions
Actions #1

Updated by Tom Hayward over 7 years ago

  • Status changed from New to Feedback

FYI, you can select all channels and change power levels for all of them at once.

Shift-click to select multiple channels

Right-click, choose Properties

Check the box next to Power:

Change the Power dropdown to High

Click OK

Actions #2

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from Feedback to Closed
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from UV-B5 to Baofeng UV-B5

A solution has been suggested. No more traffic on this ticket.

Actions

Also available in: Atom PDF