Project

General

Profile

Actions

Bug #293

closed

Icon pixmap is sought in /usr/share/pixmap instead of /usr/local/share/pixmap

Added by David Griffith over 10 years ago. Updated about 7 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Target version:
-
Start date:
09/07/2012
Due date:
% Done:

0%

Estimated time:
Chirp Version:
0.4.0
Model affected:
(All models)
Platform:
Linux

Description

If you install Chirp to a Unix machine by hand (as opposed to a package manager), things are put in /usr/local/. For some reason Chirp looks in /usr/share/pixmaps/ instead of /usr/local/share/pixmaps/ for its icon image.


Related issues

Is duplicate of Bug #123: Chirp looks in /usr/share/pixmaps instead of /usr/local/share/pixmaps when installed to /usr/localClosed04/13/2012

Actions
Actions #1

Updated by Tyler Tidman about 7 years ago

  • Status changed from New to Rejected
  • Assignee set to Tyler Tidman
  • Chirp Version changed from 0.2.2 to 0.4.0

Issue #123 describes this better. Going to move this duplicate to rejected.

Actions

Also available in: Atom PDF