Feature #3427

Can you please add the Yaesu FT-450(&D)

Added by Scott Davis almost 3 years ago. Updated 6 months ago.

Status:Closed Start date:03/06/2016
Priority:Normal Due date:06/08/2018
Assignee:Rick DeWitt % Done:

80%

Category:-
Target version:0.5.0 Estimated time:80.00 hours
Chirp Version:0.4.0 Model affected:(All models)

Description

I could not find the FT-450/D in the list of yaesu radios at all. Can you please add it in ti Chirp at all?


Related issues

duplicates New Model #951: Yaesu FT-450D Resolved 07/03/2013 06/08/2018

History

Updated by Rick DeWitt 7 months ago

  • Due date set to 06/08/2018
  • Status changed from New to In Progress
  • Assignee set to Rick DeWitt
  • Target version set to 0.5.0
  • % Done changed from 0 to 80
  • Estimated time set to 80.00

Updated by Rick DeWitt 6 months ago

  • Status changed from In Progress to Closed

Closed as duplicate of #951

Also available in: Atom PDF