Bug #3593

FT-7900R Download, but no upload.

Added by Gordon Hudson over 4 years ago. Updated 4 months ago.

Status:Feedback Start date:04/21/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Yaesu FT-7900R

Description

Can successfully download from FT-7900R.
Uploads fail almost immediately with "Error reading echo (Bad cable?)"

Troubleshooting steps:
1. Tried different laptop.
2. Tried different USB<>Serial Driver (Gigaware USB<>Serial Cable, #2603487).
3. Tried different serial<>radio cable.
4. Tried differemt version of Chirp, from back in December 2015.

In desperation, I tried George Freeth's FTB7900 software, which I used to use before Chirp, and it worked.

History

Updated by Bernhard Hailer 4 months ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Model affected changed from FT-7900R to Yaesu FT-7900R

Have you been able to resolve this on your own since you submitted this?
Have you tried with a recent version since you submitted this?
If you haven't, and if you're still having this issue, please refer to the Wiki "How To Report Issues" and provide a debug log. Thanks!

Also available in: Atom PDF

prevent spam