Bug #3607

Chirp daily not working after Ubuntu update

Added by Josh Gonzales almost 4 years ago. Updated 3 days ago.

Status:New Start date:04/24/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Linux
Model affected:Baofeng UV-5R

Description

I have tried uninstalling and reinstalling the chirp-daily package, removed and readded the repository, but all I get when I open the software is a blank screen. I cannot access any of the menus, nor can I open any .img files or download/upload from/to radio. I use a UV-5R and I just upgraded to Ubuntu 16.04 LTS. Worked fine before upgrade, but nothing now.

debug.log (15.9 kB) Josh Gonzales, 04/24/2016 01:46 am

History

Updated by Bernhard Hailer 3 days ago

  • Priority changed from Immediate to Normal
  • Target version set to chirp-daily
  • Model affected changed from (All models) to Baofeng UV-5R

Have you been able to resolve this on your own since you submitted this? Have you tried with a recent version?
If you haven't, and if you're still having this issue, please refer to the Wiki How To Report Issues and provide another debug log; the one you attached doesn't tell too much. Thanks!

Also available in: Atom PDF