Bug #3623

An Error has occured

Added by Clint Scott about 6 years ago. Updated about 2 years ago.

Status:Closed Start date:05/03/2016
Priority:Normal Due date:
Assignee:- % Done:


Target version:chirp-daily
Chirp Version:daily Platform:MacOS
Model affected:Baofeng UV-5R


I am trying to download from Radio (Baofeng UV-5R) and I keep getting Radio did not respond message.

I am using a generic cable, on a Mac OS EI Capitan...

I have installed the generic driver thinking that would help, but I still get the same result...

What am I missing?


Updated by John LaMartina about 6 years ago

This could be caused by several possibilities.
Refer to http://www.miklor.com/COM/UV_ErrorMess.php


Updated by Bernhard Hailer over 2 years ago

  • Status changed from New to Feedback
  • Priority changed from High to Normal
  • Target version set to chirp-daily
  • Model affected changed from UV-5R to Baofeng UV-5R

Did the feedback above help with the issue?

Updated by Bernhard Hailer about 2 years ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Also available in: Atom PDF