Bug #3631

Error on Yaesu FT-1900r

Added by Jeff Grey about 4 years ago. Updated about 1 month ago.

Status:Closed Start date:05/05/2016
Priority:Low Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Yaesu FT-1900r

Description

Two days ago I used chirp to program my Yaesu FT-1900 with no issues. I am very familiar with Yaesu programming as I use Chirp to also program my 1802m. Today I changed my program list and went to send it to the 1900.

It came up with the error that it couldn't upload due to the "Radio did not ack ID" error. Radio is not locked and had no issues reading from chirp just days before. I am using windows 7 and the latest build.

I wonder if the latest daily has something to do with it as it is the only thing that has changed in my programming process. Everything else is the same.

Thanks!

History

Updated by Bernhard Hailer about 1 month ago

  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily

Have you been able to resolve this on your own since you submitted this?
Have you tried with a recent version since you submitted this?
If you haven't, and if you're still having this issue, please refer to the Wiki "How To Report Issues" and provide a debug log. Thanks!

Updated by Bernhard Hailer about 1 month ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Updated by Jeff Grey about 1 month ago

Problem resolved. Sold the radio. Four years ago. Thanks for the assistance!

Also available in: Atom PDF