Project

General

Profile

Actions

Bug #3763

closed

Icom IC-T70E bad frequency problem

Added by valerio ribet over 6 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
06/20/2016
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Icom IC-T70E
Platform:
Windows

Description

Ciao ho riscontrato il problema che trovate allegato alla prima immagine. Non so perché capita non dipende dal modo d'imputare la memoria se manuale o con il software originale icom. Me lo ha fatto anche con un altro apparato identico e ovviamente anche su altri pc. In realtà la frequenza nella memoria della radio è giusta come si vede nella seconda immagine presa dal software originale. Grazie

Hi I found the problem that you find attached to the first image. I do not know why it happens does not depend on how to input the memory whether manual or with the original icom software. He did it to me with another identical device and obviously also on other PCs. In reality the frequency in the radio memory is right as seen in the second image taken by the original software. Thank you


Files

ict70_chirp.JPG (110 KB) ict70_chirp.JPG valerio ribet, 06/20/2016 04:11 AM
ict70_cs.JPG (244 KB) ict70_cs.JPG valerio ribet, 06/20/2016 04:11 AM

Related issues

Is duplicate of Bug #725: Icom IC-T70E Strange frequencies stored for UHFNew03/25/2013

Actions
Actions #1

Updated by Bernhard Hailer almost 3 years ago

  • Subject changed from T70 Icom to Icom IC-T70E bad frequency problem
  • Description updated (diff)
  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from icom ic t70 e to Icom IC-T70E

È stato risolto con le versioni più recenti? Grazie.

Has this been resolved with newer versions? Thanks.

Actions #2

Updated by valerio ribet almost 3 years ago

no, il problema rimane. Grazie
no, the problem remains. Thanks

Actions #3

Updated by Bernhard Hailer almost 2 years ago

  • Status changed from Feedback to Closed

Duplicates #725. Please follow and post there. Thanks!

Actions

Also available in: Atom PDF