Bug #3763

Icom IC-T70E bad frequency problem

Added by valerio ribet about 4 years ago. Updated 5 months ago.

Status:Feedback Start date:06/20/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:Windows
Model affected:Icom IC-T70E

Description

Ciao ho riscontrato il problema che trovate allegato alla prima immagine. Non so perché capita non dipende dal modo d'imputare la memoria se manuale o con il software originale icom. Me lo ha fatto anche con un altro apparato identico e ovviamente anche su altri pc. In realtà la frequenza nella memoria della radio è giusta come si vede nella seconda immagine presa dal software originale. Grazie

Hi I found the problem that you find attached to the first image. I do not know why it happens does not depend on how to input the memory whether manual or with the original icom software. He did it to me with another identical device and obviously also on other PCs. In reality the frequency in the radio memory is right as seen in the second image taken by the original software. Thank you

ict70_chirp.JPG (110.5 kB) valerio ribet, 06/20/2016 04:11 am

ict70_cs.JPG (244.3 kB) valerio ribet, 06/20/2016 04:11 am

History

Updated by Bernhard Hailer 5 months ago

  • Subject changed from T70 Icom to Icom IC-T70E bad frequency problem
  • Description updated (diff)
  • Status changed from New to Feedback
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from icom ic t70 e to Icom IC-T70E

È stato risolto con le versioni più recenti? Grazie.

Has this been resolved with newer versions? Thanks.

Updated by valerio ribet 5 months ago

no, il problema rimane. Grazie
no, the problem remains. Thanks

Also available in: Atom PDF