Bug #3903

Chirp Does Not Respond after trying to download or upload to radio

Added by nick manos almost 4 years ago. Updated 3 months ago.

Status:Closed Start date:08/10/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:MacOS
Model affected:Baofeng UV-5R, BF-888s

Description

Today after Downloading the Newest Update of CHIRP, I was trying to change frequencies on my Baofeng UV-5R and BF-888s.
When i selected Download from Radio, CHIRP seized up and wouldn't respond. so i force quit it. then open trying to reopen CHIRP it wouldn't open at all.
It would just bounce in the dock and never open, thus forcing me to re-download the newest version and try again. And once again the same outcome with CHIRP seizing up and not responding.
I even tried a later build i had on my laptop and that Siezed up as well.

debug.log (17.3 kB) nick manos, 08/10/2016 06:14 pm

History

Updated by Bernhard Hailer 5 months ago

  • Status changed from New to Feedback
  • Priority changed from Urgent to Normal
  • Target version set to chirp-daily
  • Model affected changed from All Baofeng (Possibly Others) to (all models)

Have you been able to resolve this on your own since you submitted this?
Have you tried with a recent version?

Updated by Bernhard Hailer 3 months ago

  • Status changed from Feedback to Closed
  • Model affected changed from (all models) to Baofeng UV-5R, BF-888s

No more feedback by submitter.

Also available in: Atom PDF