Project

General

Profile

Actions

New Model #3905

closed

HQT TH-2890

Added by Peter van Hulten over 6 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
08/11/2016
Due date:
% Done:

0%

Estimated time:
Equipment Loan Offered:
No

Description

Hello All,
Please is it possible that the HQT TH-2890 become supported. To the developers of Chirp.
I use the program also whit all my Baofengs and the Kendwoods
Thanks in advance.
PE1BRJ


Related issues

Is duplicate of New Model #3893: HQT TH-2890New08/05/2016

Actions
Actions #1

Updated by Bernhard Hailer almost 3 years ago

  • Tracker changed from Bug to New Model
  • Priority changed from High to Normal
  • Chirp Version changed from 0.4.0 to daily
  • Equipment Loan Offered set to No

Duplicates #3893. Please leave further feedback there. Thanks!

Actions #2

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from New to Closed
  • Target version set to chirp-daily
Actions

Also available in: Atom PDF