Bug #3909

Yaesu FT-2800M can't read header

Added by Richard Weller almost 4 years ago. Updated 5 months ago.

Status:Closed Start date:08/11/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:All
Model affected:Yaesu FT-2800M

Description

error did not read header
tried different cables
cables work for ft 1802
cable check shows good
just cannot read from radio
radio comes up error
chirp comes up error
cant find how to send bug report
not sure if it loaded
thanks

debug.log (23.9 kB) Richard Weller, 08/11/2016 09:44 am

History

Updated by Bernhard Hailer 5 months ago

  • Subject changed from yeasu ft 2800 to Yaesu FT-2800M can't read header
  • Status changed from New to Closed
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Yaesu FT-2800M
  • Platform changed from Windows to All

Duplicates #2303. Please leave further feedback there. Thanks!
(Newer posts suggest that the problem is gone with recent daily builds. Please try again and let us know.)

Also available in: Atom PDF