Feature #3923


Yaesu FT-50R - CHIRP fails on Upload to Radio

Added by Ray Torella almost 7 years ago. Updated almost 3 years ago.

Target version:
Start date:
Due date:
% Done:


Estimated time:
Chirp Version:
Model affected:


Updated to latest CHIRP version first. My Yaesu FT-50R successfully downloads to CHIRP, using my PL2303 Prolific cable. The radio is at factory settings, which has only 1 channel programmed in. I changed that channel to NATL Simplex in CHIRP. Did not change any other settings. When I select Upload to Radio and press the PTT button on the FT-50R (which says send on display), I get the following error message "Failed to communicate with the radio. Radio did not ack Block 1" "ack" are the actual letters in the error msg and I have attached a screenshot. Then I closed reopened CHIRP and again successfully downloaded from radio into CHIRP. Only change to factory channel 1 was from L3 to L1 on power drop down. Then tried to upload to radio, same error msg again. Can download from radio but not upload from CHIRP to FT-50R


2016-08-13_15-05-54.pdf (18.6 KB) 2016-08-13_15-05-54.pdf Error Message Screen Shot Ray Torella, 08/13/2016 03:25 PM
Actions #1

Updated by Ray Torella almost 7 years ago

Please disregard my bug report. Turns out it was OPERATOR ERROR 100%!! To download from radio to CHIRP on the Yaesu FT-530R, hold the PTT + Knob down, turn on radio. Then click on CHIRP download from radio, then press PTT button (display will say send). For Upload To Radio, it is different. Hold PTT + Knob & turn on radio. Then press MON button (below ptt button)display will say "wait". The press the OK button on Upload to Radio. Then it will work on the uploads. Happen to install the old RTT 50R software from 1995. It has boxes that popup which told me what buttons to push. Just happened to notice the "press MON button" during the upload process. I feel like a dork, all my fault, no bugs!!



Actions #2

Updated by Tom Hayward almost 7 years ago

  • Assignee set to Tom Hayward
  • Model affected changed from (All models) to FT-50R
  • Platform changed from Windows to All

Chirp supports popup instructions and has them for many radios. Apparently the FT-50R is not one of them. We can leave this bug open as a reminder that these instructions should be added to the FT-50R driver. Thanks for typing the instructions. I will paste those into Chirp code when I have time.

Actions #3

Updated by Bernhard Hailer almost 3 years ago

  • Tracker changed from Bug to Feature
  • Assignee deleted (Tom Hayward)

Converted to feature request: add popup with instructions to FT-50 driver.


Also available in: Atom PDF