Project

General

Profile

Actions

Bug #4007

closed

Python Error

Added by Shawn Hughes over 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
09/09/2016
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
(All models)
Platform:
Windows

Description

Running XP SP3, as updated as it can get.

Initial tests with 0908? allowed me to read radio, manipulate records, save as csv, import as csv.

Now, when I try to open any csv, I get 'object of type GtkCellRendererText' does not have propertyhas-entry''.

It also will not let me create via 'new' now. I click new, and nothing happens.


Files

chirp.config (1.88 KB) chirp.config Shawn Hughes, 09/12/2016 01:07 PM
debug.log (33.8 KB) debug.log Shawn Hughes, 09/12/2016 01:08 PM

Related issues

Has duplicate Bug #4943: Repeat of #4007 - Error reads `GtkCellRendererText' does not have property `has-entry'Closed06/24/2017

Actions
Actions #1

Updated by Tom Hayward over 6 years ago

  • Status changed from New to Feedback

Please see how to report issues for instructions on how to provide more information about this bug.

Actions #2

Updated by Shawn Hughes over 6 years ago

Ok.

The attached file is from a clean install of most recent chirp. No radio or cable attached. I started CHIRP, selected new. Waited, then tried to select FRS stock config, then closed.

Nothing occurs when I select new.

Error on popup after trying to invoke the FRS stock config is:

There was an error opening C:\Documents and Settings\Master\Application Data\CHIRP\stock_configs\US FRS and GMRS Channels.csv: object of type GtkCellRendererText' does not have propertyhas-entry'

Actions #3

Updated by Shawn Hughes over 6 years ago

ok, gotta click add another file, sorry

Actions #4

Updated by Bernhard Hailer almost 3 years ago

Something in your installation was amiss. Since XP is really old, have you tried with a recent version since you submitted this?

Actions #5

Updated by Shawn Hughes over 2 years ago

It wasn't as old when I reported this. I have no idea if it resolved, but I am positive I got those radios programmed somehow. I don't have easy access to an XP box, or those radios, so I can't replicate the conditions.

Thanks for responding.

Shawn

Actions #6

Updated by Bernhard Hailer over 2 years ago

  • Status changed from Feedback to Closed

Thanks for the feedback. I'll close the ticket because we won't have any way to reproduce it, and because Windows XP is no longer relly alive.

Actions

Also available in: Atom PDF