Bug #4247

Baofeng 888S - "Radio refused to enter programming mode" for every radio in my latest batch

Added by Mark Schwarz over 5 years ago. Updated over 5 years ago.

Status:Rejected Start date:11/21/2016
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Chirp Version:0.4.0 Platform:Windows
Model affected:(All models)

Description

This is my third batch of 888S models. I set the first two batches to "Low" power mode with few problems. In this month's batch, I get "Radio refused to enter programming mode".

1. What is the behavior you are seeing?
"Radio refused to enter programming mode"

2. What is the behavior you were expecting?
Radio settings to be available, as they were on my last two batches from this year.

3. Can you reproduce the problem all the time?
Yes. I can consistently read/write data from the April batch, but not from the Nov batch. I can do this consistantly, by switching from one radio to another, over and over.

4. What are the steps required to reproduce the problem?
- Plug the radio in.
- Select Radio->"Download from Radio."

5. Is this specific to a certain radio model (driver) or something that you can reproduce with another radio?
I only have 888S models.


Related issues

related to Bug #4249: Baofeng 888S - "Radio refused to enter programming mode" ... Closed 11/21/2016
duplicates Bug #7119: BF-888 "Refused to enter programming mode." Closed 09/25/2019

History

Updated by Jim Unroe over 5 years ago

  • Status changed from New to Rejected

Dupe of issue #4249 (actually issue #4249 is a dupe of this one but since it has an update I will keep it open and reject this one)

Jim KC9HI

Also available in: Atom PDF