Bug #4391

Baofeng GT-3TP giving incorrect model

Added by Shaun Belcher about 3 years ago. Updated about 1 month ago.

Status:Closed Start date:01/10/2017
Priority:High Due date:
Assignee:- % Done:

100%

Category:-
Target version:chirp-daily
Chirp Version:daily Platform:All
Model affected:(All models)

Description

My daily build is 20161220

Other builds I had tried earlier were giving me the same issue.

Ive got a Baofeng GT-3TP unit and the documentation for CHIRP says that this set is supported, but you have to select BF-F8HP for the model in CHIRP.

However, i get the error "incorrect model selected"

Anyone else had this issue?

I had read that others were using UV-5R, so I tried this and it does appear to work, but it appears to be corrupted on the set, as channels that should be simplex are showing as duplex and wont transmit.

TIA for any help on this matter.

History

Updated by Shaun Belcher about 3 years ago

I have found a workaround, but its far from ideal. To make the simplex channels transmit on my set, I now set any simplex channels in CHIRP to duplex either + or - and make the offset 0.0000Mhz

This makes the set transmit, but im still having to treat this set as a UV-5R and not a BF-F8HP (GT-3TP) in CHIRP.

Updated by Jim Unroe about 3 years ago

  • Status changed from New to Feedback

This sounds like 2 separate issues. I will attempt to cover them separately.

Issue 1

You didn't provide a debug.log file so I will have to guess. Baofeng and/or a Baofeng dealer has been shipping radios with 3 power levels containing a firmware version (HN5RV011BFB297) that has been traditionally been used for radios with 2 power levels. CHIRP detects this firmware version and expects the radio to be a UV-5R variant. So for the time being, you will have to choose UV-5R. Attach the downloaded image here so it can be examined. Also access menu 2 (TXP) of the radio and make report back if it has 3 power level settings or only 2.

Issue 2

It sounds to me like you have been setting Duplex to "off".
Duplex = "none" = simplex
Duplex = "off" = TX disabled

Jim KC9HI

Updated by Shaun Belcher about 3 years ago

OK, thanks that does make more sense now.
I had been selecting off, but did not think about (none), for some reason I did not give that too much thought as thats what i was seeing on all the empty channels.
Thats good to know for future as I wanted to add listening channels with transmit disabled.

I also think you will be right regarding the firmware.

I expect I should be able to update these.

One other question, ive got the triple power version of the UV-82 that im yet to program.

Is the 3 power level supported yet? Ive only used the dual power 5w version previously.

Updated by Jim Unroe almost 3 years ago

The solution for this issue is being addressed here

Jim KC9HI

Updated by Jim Unroe about 1 month ago

  • Status changed from Feedback to Resolved
  • Target version set to chirp-daily
  • % Done changed from 0 to 100
  • Platform changed from Windows to All

related to #4445

Updated by Jim Unroe about 1 month ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF