Project

General

Profile

Actions

Bug #4443

closed

Error Puxing PX-777

Added by Javier Martínez almost 6 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
01/23/2017
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Puxing PX-777
Platform:
Windows

Description

There was an error opening C:\Users\Usuario\canales.img: Unsupported band limits 0xf0 for PX-777 submodel 328 - PLEASE REPORT THIS ERROR TO DEVELOPERS!!


Files

debug.log (160 KB) debug.log João Mergulhão, 01/26/2017 05:32 PM

Related issues

Is duplicate of Bug #1683: Unsupported band limits 0xef for PX-777 submodel 328Feedback06/05/2014

Actions
Actions #1

Updated by João Mergulhão almost 6 years ago

Hello, I also had the same issue trying to clone a Puxing 777. I'm using chirp-daily-20170126 in Fedora 25.
The cloning process apparently proceeds without obvious error, but no data appears in CHIRP's window.
I'm sending my debug log as attachment.
Thanks for your help, and for creating such a great program. :)

Actions #2

Updated by Bernhard Hailer almost 3 years ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Target version set to chirp-daily
  • Model affected changed from (All models) to Puxing PX-777

Duplicates #1683. Please leave further feedback there. Thanks!

Actions

Also available in: Atom PDF