New Model #4691

Zastone ZT-D9000

Added by Danny Efnor about 3 years ago. Updated 2 months ago.

Status:Closed Start date:03/29/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:chirp-daily
Chirp Version:daily Equipment Loan Offered:No

Description

Programming software needed for Zastone zt-D9000


Related issues

duplicates New Model #4103: Zastone ZT-D9000 supported? Feedback 10/03/2016

History

Updated by Bernhard Hailer 2 months ago

  • Tracker changed from Bug to New Model
  • Subject changed from Programming software needed for Zastone zt-D9000 to Zastone ZT-D9000
  • Description updated (diff)
  • Status changed from New to Closed
  • Target version set to chirp-daily
  • Chirp Version changed from 0.4.0 to daily
  • Equipment Loan Offered set to No

Duplicate of #4103.

Also available in: Atom PDF